www.ClickEXE.de Click.EXE - In 5 Minuten zum eigenen Programm!
Start Einloggen Einloggen Die Mitglieder Das Foren-Team Suchfunktion
34815 Posts & 6303 Themen in 35 Foren
Benutzername/Passwort:
  Login speichern
Forenübersicht » Click.EXE 4.0 » cX4: Fehlermeldungen und Bugreports » Clickexe 4.090 installiert auf Win10 Rechner. Hängt beim Start wegen fehlender OCS Dateien...

vorheriges Thema   nächstes Thema
3 Posts in diesem Thema (offen)
Seiten (1): (1)
Autor
Beitrag
sbendel ist offline sbendel  
Clickexe 4.090 installiert auf Win10 Rechner. Hängt beim Start wegen fehlender OCS Dateien...
22 Beiträge - Click.EXE Anfänger
Hallöchen miteinander,

ich habe auf meinem Win10 Rechner Clickexe 4.090 neu installiert.
Clickexe hängt sich beim Start auf. Sinnigerweise ist der Fehler anscheinend bekannt, denn es wird im Startfenster angegeben "Wenn das Programm hängt, fehlen OCX Dateien." Ist ja schon mal ein Hinweis, hilft aber wenig, wenn man nicht sagt welche und wo man diese bekommt und wie man sie installiert.

Also, weiß jemand was ich machen muss, damit mein Clickexe 4 wieder läuft?

Vielen Dank an alle
Beste Grüße
Sigi
Beitrag vom 13.08.2017 - 10:48
Diesen Beitrag melden   nach weiteren Posts von sbendel suchen sbendel`s Profil ansehen sbendel eine Kurznachricht senden sbendel zu deinen Freunden hinzufügen zum Anfang der Seite
samnet ist offline samnet  
256 Beiträge - nicht heilbarer cX-Junkie ;o)
samnet`s alternatives Ego
servus sag mal welche win10 version hast du ... unter win 10 läuft es eigendlich habs auch aufm win 10 tablet
Beitrag vom 21.08.2017 - 01:52
Diesen Beitrag melden   nach weiteren Posts von samnet suchen samnet`s Profil ansehen samnet eine E-Mail senden samnet eine Kurznachricht senden samnet`s Homepage besuchen samnet zu deinen Freunden hinzufügen samnet zu deiner ICQ-Contact-list hinzufügen zum Anfang der Seite
FiNCH ist offline FiNCH  
171 Beiträge - click.EXE Süchtiger
Hallo Sigi,

du ich hab hier zwar kein Windows 10 installiert, aber vielleicht hilft dir meine Antwort ja trotzdem.


Also ich hab mir mal die ''Setup_cX4090.exe'' angeguckt & da sind zwei (.ocx)-Dateien drin.

Die beiden hab ich dann mal gesucht & auch gefunden. Wo erzähl ich gleich bäh .

Jedenfalls hab ich beide (.ocx)-Dateien mal zum Testen entfernt & click.EXE 4.0 liefert mir dann beim Start die exakt gleiche Meldung wie bei dir :

Lade Editor (wenn hängt, fehlen OCX-Komponenten!)

Danach hab ich beide Dateien (''COMDLG32.OCX'' & ''MSCOMCTL.OCX'') wieder in ihre Verzeichnisse gepackt & cX lief wieder glücklich .


Pack also die beiden Dateien einfach in den Ordner ''C:\Windows\SysWOW64'' & automatisch wird auch eine Kopie unter ''C:\Windows\System32'' erstellt.

Ach du findest die beiden Dateien in dem cX-Setup. Einfach die ''Setup_cX4090.exe'' in eine (.zip)-Datei,
also in ''Setup_cX4090.zip'' umbenennen, entpacken & dann die beiden (.ocx)-Dateien kopieren & unter ''C:\Windows\SysWOW64'' einfügen, fertig zwinkern .

FiNCH

Beitrag vom 25.08.2017 - 19:19
Diesen Beitrag melden   nach weiteren Posts von FiNCH suchen FiNCH`s Profil ansehen FiNCH eine Kurznachricht senden FiNCH zu deinen Freunden hinzufügen zum Anfang der Seite
Baumstruktur - Signaturen anzeigen
Seiten (1): (1)
vorheriges Thema   nächstes Thema

Gehe zu:  
Es ist / sind gerade keine registrierte(r) Benutzer und 23 Gäste online. Neuester Benutzer: Pfalztomas
Alles gute zum Geburtstag    Wir gratulieren ganz herzlich zum Geburtstag:
TheShell (30)
aktive Themen der letzten 48 Stunden - Top-User
0
0

www.ClickEXE.de © 2017
Seite in 0.03231 sec generiert